ProctorExam Status Notification - Live Chat Support Unavailable
Incident Report for ProctorExam
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 17:42 UTC
Monitoring
Our Live Chat Support provider has identified the issue and is applying a fix. We start noticing that the system is coming back and we can again provide support via chat.
Posted Nov 30, 2021 - 16:30 UTC
Investigating
We’ve run into some issues.

Our Live Chat Support provider is currently experiencing an unexpected service disruption.

During this time, candidates may find that they are not able to reach our technical support agents. Please note that the rest of the exam-taking process is not impacted.

We invite you to track the progress of this disruption while we work to bring the service back to optimum health.
Posted Nov 30, 2021 - 16:01 UTC
This incident affected: European Cluster EU2 (EU2 - Taking Exams), US Cluster US1 (US1 - Taking Exams), Canadian Cluster CA1 (CA1 - Taking Exams), and European Cluster EU3 (EU3 - Taking Exams).